Posted at 

September 10, 2017

 | 
By 

Cedric

 | 

This issue is because there is a conflict between the plugin script and the script of the theme. Only one of the scripts should be allowed to avoid this conflict. In order to avoid this conflict there is a setting option “LOAD BOOTSRAP MODAL” in the WPD >> Settings >> General Settings as above to help.

Leave a comment

Your email address will not be published. Required fields are marked *